Lieber Besucher,

leider sind die Besucherzahlen auf Grund der immer größer werdenden Konkurrenz der Videoportale in der letzten Zeit so stark rückläufig, dass der aktive Betrieb von achsensprung.net eingestellt werden musste. Das Portal bleibt bis auf Weiteres online, eine aktive Teilnahme ist jedoch nicht mehr möglich.
Wir bedanken uns für eure Treue in 10 Jahren "Amateurfilm Magazin" bzw. später "achsensprung.net".

HIIILFE!! Haben ein Großes Problem

Forenübersicht » Software » HIIILFE!! Haben ein Großes Problem

Antwort schreiben

Zum Seitenende springen
Sven
ehem. User
01.03.2013 14:25
Kommentare: 12
Forenbeiträge: 94

HIIILFE!! Haben ein Großes Problem

Hey Leute,

Ich hoffe ihr könnt mir weiterhelfen.
Haben bei unserm aktuellen Filmprojekt ein riesem Problem.
Gedreht habem wir mit 2 Sony Festplatten Camcordern. wenn wir nun das Material in unser Videoschnittprogramm laden ist noch alles ok.
Sobald wir aber anfangen zu schneiden, kommt es immer wieder zu Framefehlern, sodass das Video teilweise ruckelt.
Diese Fehler bleiben auch nach dem Exportieren erhalten.
Wir haben es schon in Adobe Premiere cs4 und auch in Magix Video Pro X versucht, aber in beiden Programmen tritt der selbe fehler auf.

Hoffe ihr könnt uns weiterhelfen

LG, Sven

PS.: Bei dem Material habdelt es sich um SD Material und wenn man sich das Ausgangsmaterial am rechner anschaut sind dort keine Fehler drin.
Anzeige
24.11.2017 04:41



Ihre Werbung hier?
pirao
User
04.03.2013 10:54
Kommentare: 33
Forenbeiträge: 24

Guten Morgen.

Also ich kenne das so, dass die gängigen Player, wie VLC, Quicktime usw. automatisch die Framerate und auch die Leserichtung richtig wiedergeben, wenn man Material von zB der SD-Karte direkt liest. Deswegen fällt euch beim Ausgangsmaterial nichts auf.

Jetzt will aber die Schnittsoftware, dass du das selber weisst und ihr sagst.

Es kann gut sein, gerade bei MAGIX, dass die Standart Import-Einstellungen zB, die ober Bildhälfte zuerst liest. Es gibt zwei Möglichkeiten das Material einzulesen. Bei den Einstellungen muss man nachschauen, ob das Material mit Upper oder Downer konvertiert. Bedeutet, dass die Software wissen will welches Bildhälfte sie zuerst wiedergibt. Obere oder untere.

Der Standart ist meiner Meinung nach nicht festgelegt. So nehmen zB kleine Handy-Camcorder direkt auf DVD mit der unteren Bildhälfte zuerst auf. Wenn man dann das Material mit der oberen Bildhälfte einliest kommt es zu Rucklern.

Des weiteren müsst ihr checken mit wievielen Bildern ihr gedreht habt und auch dort bei den Importeinstellungen alles entprechend anpassen.

Zusammengefasst:

Achtet darauf "wie" ihr gedreht habt. Ich vermute mal mit SD 25p. Jetzt kommt es darauf an anzupassen und herauszufinden welche Bildhälfte zuerst gelesen werden muss. Schaut in den Einstellungen nach "Upper Field" oder halt "Down Field". Ich habe lange nicht mehr geschnitten und bin mir nicht sicher ob es wirklich "Down field" heißt. Aber das werdet ihr merken. Natürlich müssen auch die Einstellungen beim Import auf die richtige Framerate (25p wahrscheinlich) gesetzt werden.

Soweit so gut. Hoff ich hab helfen können.

MfG, Fabio.
"Ya know who we got here!? Motherlover Charly Bronson!!"
Sven
ehem. User
04.03.2013 23:22
Kommentare: 12
Forenbeiträge: 94

Danke erstmal für die Antwort.

Denke aber das es da ein anderes Problem geben muss. da das Ausgangsmaterial als 25p keine Halbbilder enthält. Außerdem tritt das Problem immer erst auf, wenn man schnitte setzt. Bevor es geschnitten wird läuft es noch flüssig und ohne ruckeln.

Und es ruckelt auch nicht so, wie wenn die Bildreihenfolge verkehrtherum ist, sondern so als ob an manchen Stellen Frames fehlen.

PoisonPete
User
05.03.2013 09:31
Kommentare: 295
Forenbeiträge: 57

Bezüglich pirao`s Antwort, sind es die unteren Halbbilder.

@Sven

Tritt das Problem bei Material von beiden Kameras auf oder nur bei einer?
Ansonsten habt ihr bei der Projekteröffnung, denn auch Halbbilder auf Progressiv gestellt sowie dann beim Export auch?

Habt ihr schon probiert einfach zwei Originale Clips in die Timeline zu ziehen, dann garnicht schneiden und einen Übergang zwischen zwei Clips dann exportiert. Sind diese Fehler dann auch vorhanden?

Grüße
Patrick
www.patrick-hertel.de
Sven
ehem. User
05.03.2013 11:47
Kommentare: 12
Forenbeiträge: 94

@Patrick

Der Fehler tritt nur bei dem Material von einer Kamera auf.

Das mit dem Übergang einfügen ist ein guter Tipp. Werd ich bei nächster Gelegenheit mal ausprobieren.
Hoffendlich klappts.

Danke
PoisonPete
User
05.03.2013 20:51
Kommentare: 295
Forenbeiträge: 57

Habt ihr vielleicht einmal 25p und einmal 25i Material?
www.patrick-hertel.de
Anzeige
24.11.2017 04:41



Ihre Werbung hier?
PoisonPete
User
16.03.2013 13:34
Kommentare: 295
Forenbeiträge: 57

Habt ihr denn das Problem lösen können?
www.patrick-hertel.de
dm1138
User
17.07.2013 16:12
Kommentare: 28
Forenbeiträge: 82

also, am interlacing scheints ja nicht zu liegen, da 25p und nicht 50i. ich vermute mal, da ist irgendwas mit dem codec "cheesy", fehlerhaft, oder die Software uberspringt frames weil ihr eine lineare verarbeitung aktiviert habt. versuch mal, das quellmaterial vor dem import ins schnittprogramm in ein anderes format zu konvertieren, wenns geht natürlich was verlustfreies, was halt leider saumässig festplattenplatz frisst, zb. in huffyuv osä.
Zum Seitenanfang springen

Antwort schreiben

Alle Funktionen dieser Seite

Ihre Werbung hier »